【Xcode】which may not be supported by this version of Xcode.を踏んだが正攻法じゃなさそうな対処法を試みてみる話

研究
Sanaan Mazhar at Pexels
この記事は約2分で読めます。

xcodeのアプデ待ちとか悠長なこと言ってられない。

This iPhone 7 (Model 1660, 1778, 1779, 1780) is running iOS 12.3.1 (16F203), which may not be supported by this version of Xcode

によると

I have the same problem , and here is the solution worked for me

You should make a folder named 12.3 (… what is written in your error message) in Program/Xcode-beta/Contents/Developer/Platforms/iPhoneOS.platforms/DeviceSupport/ and copy the files from 12.2 in there.

Close xcode completely and reopen it.

Now you can run your apps on iOS 12.3.

フォルダのコピー&リネームいっちょでなんとかなるだと?

ほんとかよー?テキトーなこと言ってんじゃねーぞヤンキーよぉw

半信半疑で試す…

動いた…。

なんなんだ…こんなもんでいいのか…。
んじゃバージョンってなんなんだ…

仕事しよ。

コメント

タイトルとURLをコピーしました